Datacap Logo

Updates for Legacy Fiserv Platforms

Fiserv (First Data) notified Datacap of updated messaging requirements for use with their older platforms – not including the RapidConnect gateway.  Deployments on the RapidConnect Gateway are unaffected. But for Deployments communicating directly to Nashville, Buypass, or Cardnet, new application versions have been released to align with Fiserv protocols.

What do I need to do?

It is unclear what measures or timelines Fiserv will take to ensure that merchants are upgraded. But to avoid any potential processing interruption, we recommend upgrading those impacted Deployments via PSCS.

For NETePay™ Users, the below application versions were released in Late November, 2023:

  • Cardnet: 5.07.21
  • Nashville: 5.07.21
  • Buypass: 5.06.11

 

For Tran™ Users, the below application versions were released in Late November, 2023:

  • Buypass: 3.83.85
  • Cardnet: 3.83.85
  • Nashville: 3.83.85

 

 

Contact Datacap Tech Support with questions (support@dcap.com)

Still need help?

How can we help?

Call us (215-997-8989) or Send us a message