Datacap Logo

Not Certified for Kernel (083800)

When certifying Ingenico PIN Pads to a processor, a particular EMV Kernel is used. For Ingenico TETRA devices, this kernel is wrapped within the UPP application. Currently supported UPP applications can be found in Datacap’s Compatible Devices.

For new devices, there are 2 potential causes for this error;

  1. A non-supported (uncertified) version of UPP is loaded.
    The UPP Version can be seen on the devices “splash” screen. Enter 0-0-0-0 to view the “splash” screen

  1. The newest version of UPP is loaded, but the Controls are not current.
    For UPP 7.80.44, the below minimum Client Control versions are required:
    • dsiEMVUS® – Version 1.77
    • dsiPDCX® – Version 1.92
Ingenico TETRA Splash Screen
Ingenico TETRA UPP "splash" screen

Still need help?

How can we help?

Call us (215-997-8989) or Send us a message